summaryrefslogtreecommitdiffhomepage
path: root/draw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'draw/CMakeLists.txt')
-rw-r--r--draw/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/draw/CMakeLists.txt b/draw/CMakeLists.txt
index a4be3c13..843a6cc3 100644
--- a/draw/CMakeLists.txt
+++ b/draw/CMakeLists.txt
@@ -3,5 +3,5 @@ file(GLOB sources "*.cpp" CONFIGURE_ARGS)
add_library(${self} OBJECT "${sources}")
target_link_libraries(${self} PUBLIC Magnum::GL)
if(FLOORMAT_PRECOMPILED-HEADERS)
- target_precompile_headers(${self} PRIVATE precomp.hpp)
+ target_precompile_headers(${self} REUSE_FROM floormat)
endif()