summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-09-16 17:00:08 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-09-16 17:53:40 +0200
commit7e97b1b0ee2d93aeb70b0c50954ff08e1f0eca71 (patch)
treeb478d0c6828245a4ccd08d4d29551d085016995c /CMakeLists.txt
parent9688f7937f2f1f139f6cb1fa6578b72b259b9f31 (diff)
cmake: fix RC language build breakage sometimes
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 741d0c0d..b757a099 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake/)
include(opentrack-check-build-directory)
include(opentrack-build)
-project(opentrack C CXX)
+project(opentrack)
cmake_minimum_required(VERSION 2.8.11)
include(opentrack-word-size)