summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-04-23 12:48:11 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-04-23 12:48:11 +0200
commite5276c6a5d85895b648ff8f0a432d597143c2ca0 (patch)
tree71a9f2394d05bb960378b8317db279de594cfd77 /CMakeLists.txt
parentdb6c7f5f2bd85b4c0d1d8d4268f13ab9fc8b0e8f (diff)
Correct case for POSIX
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2e030991..cb00868f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -452,7 +452,7 @@ if(NOT SDK_FACEAPI_ONLY)
install(TARGETS freetrackclient RUNTIME DESTINATION .)
endif()
- install(FILES "${CMAKE_SOURCE_DIR}/bin/npclient.dll" "${CMAKE_SOURCE_DIR}/bin/npclient64.dll" DESTINATION .)
+ install(FILES "${CMAKE_SOURCE_DIR}/bin/NPClient.dll" "${CMAKE_SOURCE_DIR}/bin/NPClient64.dll" "${CMAKE_SOURCE_DIR}/bin/TrackIR.exe" DESTINATION .)
install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/settings" DESTINATION .)
if(NOT WIN32 AND SDK_WINE_PREFIX)