summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-03-26 10:51:02 +0200
committerStanislaw Halik <sthalik@misaki.pl>2018-04-05 00:16:13 +0200
commit381c4a8fb2efa348b5ede1adc3858a90ab77d2d6 (patch)
treeb912c3ef566fc8f467f9271773a4162ce87214bf /CMakeLists.txt
parent01b2ae6ccecd9b104909bf935e635d248c1cda99 (diff)
cmake: install loose files last
Installing freetrack .dll's fails when a game is running. If we install the dll last, we can still run a fresh opentrack build.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e60977c..6d173e52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,6 @@ include(opentrack-boilerplate)
include(opentrack-qt)
include(opentrack-version)
-include(opentrack-install)
include(opentrack-variant)
if(WIN32)
@@ -68,4 +67,7 @@ endfunction()
otr_add_subdirs()
otr_merge_translations()
+
#install_sources()
+
+include(opentrack-install)