summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-09-18 00:27:02 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-09-18 00:27:02 +0200
commitd41a05fe32ef6741fbc52a5e29392e3fe01b6bc3 (patch)
treea4484238fd221b516ce108ed75d5058f6134e0c5 /CMakeLists.txt
parentb21091e965e79437d4bcc7581d0b17c79982b8c4 (diff)
cmakelists: fix brain damage
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d0f7cf1..67d16f87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -562,10 +562,6 @@ if(SDK_SM_FACEAPI_PATH)
if(MSVC80 OR MINGW)
add_executable(opentrack-faceapi-wrapper ${opentrack-faceapi-wrapper-c})
target_link_libraries(opentrack-faceapi-wrapper "${SDK_SM_FACEAPI_PATH}/bin/smft32.lib")
- if(CMAKE_COMPILER_IS_GNUCXX)
- #target_link_libraries(opentrack-faceapi-wrapper msvcr80)
- SET_TARGET_PROPERTIES(opentrack-faceapi-wrapper PROPERTIES LINK_FLAGS "-mdll")
- endif()
endif()
endif()