summaryrefslogtreecommitdiffhomepage
path: root/qxt-mini/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-05-30 20:48:09 +0200
committerStanislaw Halik <sthalik@misaki.pl>2017-05-30 20:48:09 +0200
commitc64c3c69dfed2d5d2af7b72b0489f52b28f854a8 (patch)
tree1c6995ca16437f7deaa1e4a6be88ea3f009ec328 /qxt-mini/CMakeLists.txt
parentf018bf4beeb15f346177dcee2b9e1a023627e7c4 (diff)
qxt-mini: fix numpad handling
Diffstat (limited to 'qxt-mini/CMakeLists.txt')
-rw-r--r--qxt-mini/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qxt-mini/CMakeLists.txt b/qxt-mini/CMakeLists.txt
index 84e66732..b380e1b0 100644
--- a/qxt-mini/CMakeLists.txt
+++ b/qxt-mini/CMakeLists.txt
@@ -4,6 +4,7 @@ if(UNIX OR APPLE)
pkg_check_modules(xprotopkg REQUIRED xproto)
target_include_directories(opentrack-qxt-mini SYSTEM PRIVATE ${xprotopkg_INCLUDE_DIRS})
target_link_libraries(opentrack-qxt-mini X11)
+ add_definitions(-DQXT_BUILD)
else()
otr_prop(TARGET opentrack-qxt-mini LINK_FLAGS "-framework Carbon -framework CoreFoundation")
endif()