summaryrefslogtreecommitdiffhomepage
path: root/tracker-wii/CMakeLists.txt
diff options
context:
space:
mode:
authorWei Shuai <cpuwolf@sina.com>2018-02-08 06:51:33 +0800
committerGitHub <noreply@github.com>2018-02-08 06:51:33 +0800
commit938d7987047179d3bac4a4fcaaed9fbbe3424bbf (patch)
treee3ccfcbb2720af4ac05f31dfcb3c3bd919d3491e /tracker-wii/CMakeLists.txt
parent48b0266eb73f233fa0c031b7b9dab96f476be141 (diff)
parentb62f4a94932785203ad133565575bc5cf0f0f408 (diff)
Merge pull request #742 from cpuwolf/autopair4
tracker/wii: add WIImote auto-pair function
Diffstat (limited to 'tracker-wii/CMakeLists.txt')
-rw-r--r--tracker-wii/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-wii/CMakeLists.txt b/tracker-wii/CMakeLists.txt
index ced3ba50..76a43a77 100644
--- a/tracker-wii/CMakeLists.txt
+++ b/tracker-wii/CMakeLists.txt
@@ -3,7 +3,7 @@ if(WIN32)
if(OpenCV_FOUND)
add_subdirectory(wiiyourself)
otr_module(tracker-wii)
- target_link_libraries(opentrack-tracker-wii opentrack-tracker-pt-base opentrack-wiiyourself)
+ target_link_libraries(opentrack-tracker-wii opentrack-tracker-pt-base opentrack-wiiyourself bthprops)
target_include_directories(opentrack-tracker-wii PRIVATE "${CMAKE_SOURCE_DIR}/tracker-pt")
endif()
endif()