summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d478ea3..9b68b82c 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
include(opentrack-word-size)
include(opentrack-hier)
include(opentrack-platform)
+include(opentrack-i18n)
include(opentrack-boilerplate)
include(opentrack-qt)
@@ -82,5 +83,5 @@ foreach(i ${opentrack-subprojects})
add_subdirectory(${i})
endforeach()
-merge_translations()
+otr_merge_translations()
install_sources()