summaryrefslogtreecommitdiffhomepage
path: root/proto-iokit-foohid/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-iokit-foohid/CMakeLists.txt')
-rw-r--r--proto-iokit-foohid/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-iokit-foohid/CMakeLists.txt b/proto-iokit-foohid/CMakeLists.txt
index b997bf60..cdc8fb69 100644
--- a/proto-iokit-foohid/CMakeLists.txt
+++ b/proto-iokit-foohid/CMakeLists.txt
@@ -1,4 +1,4 @@
IF(${CMAKE_SYSTEM_NAME} MATCHES "Darwin")
otr_module(proto-iokit-foohid)
- otr_prop(TARGET opentrack-proto-iokit-foohid LINK_FLAGS "-framework IOKit")
+ set_property(TARGET opentrack-proto-iokit-foohid APPEND_STRING PROPERTY LINK_FLAGS "-framework IOKit ")
endif()