summaryrefslogtreecommitdiffhomepage
path: root/tracker-joystick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tracker-joystick/CMakeLists.txt')
-rw-r--r--tracker-joystick/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-joystick/CMakeLists.txt b/tracker-joystick/CMakeLists.txt
index 03f14b62..63dc7c6c 100644
--- a/tracker-joystick/CMakeLists.txt
+++ b/tracker-joystick/CMakeLists.txt
@@ -1,5 +1,5 @@
if(WIN32)
- opentrack_boilerplate(opentrack-tracker-joystick)
+ otr_module(tracker-joystick)
target_link_libraries(opentrack-tracker-joystick opentrack-dinput)
endif()