summaryrefslogtreecommitdiffhomepage
path: root/x-plane-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'x-plane-plugin/CMakeLists.txt')
-rw-r--r--x-plane-plugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/x-plane-plugin/CMakeLists.txt b/x-plane-plugin/CMakeLists.txt
index 21809fb3..b827b7ab 100644
--- a/x-plane-plugin/CMakeLists.txt
+++ b/x-plane-plugin/CMakeLists.txt
@@ -1,5 +1,5 @@
if(LINUX OR APPLE)
- set(SDK_XPLANE "" CACHE PATH "Path to X-Plane SDK")
+ set(SDK_XPLANE "" CACHE PATH "Path to the X-Plane SDK")
if(SDK_XPLANE)
otr_module(xplane-plugin NO-QT)
@@ -19,7 +19,7 @@ if(LINUX OR APPLE)
LINK_FLAGS "-rdynamic -nodefaultlibs -fPIC ")
endif()
- if(CMAKE_COMPILER_IS_GNUCXX AND NOT CMAKE_COMPILER_IS_CLANGXX)
+ if(CMAKE_COMPILER_IS_GNUCC AND NOT CMAKE_COMPILER_IS_CLANG)
set_property(TARGET opentrack-xplane-plugin APPEND_STRING PROPERTY
LINK_FLAGS "-undefined_warning ")
endif()