summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-10-02 15:29:41 +0200
committerStanislaw Halik <sthalik@misaki.pl>2022-10-02 15:29:41 +0200
commit445caf6184cafbce361670ea6028ff76317976bc (patch)
tree0ff8c2c33211f7a738de8f6f5d6cec79aa776f36 /CMakeLists.txt
parentf339fa747348e742859701331b529f86d7bd8453 (diff)
a
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5bb59495..eb77c3e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ if(NOT BOOTSTRAP_DEPENDS)
add_subdirectory(tile)
corrade_add_resource(game_RESOURCES resources.conf)
- file(GLOB sources "*.cpp" CONFIGURE_ARGS)
+ file(GLOB sources "*.cpp" "shaders/*.cpp" CONFIGURE_ARGS)
add_executable(${PROJECT_NAME} WIN32 "${sources}" "${game_RESOURCES}")
target_link_libraries(${PROJECT_NAME} PRIVATE