summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2024-03-23 18:46:35 +0100
committerStanislaw Halik <sthalik@misaki.pl>2024-03-23 18:47:28 +0100
commit7d4e9ea953ec8d21abf8740f720c1bea95b8aaeb (patch)
tree477e253810a244a9194595b28265e2e1110237c4 /CMakeLists.txt
parent8ae59355f7095967e2df2eb87caf9e057f872776 (diff)
kill clang warning
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 635b51b6..2cd9c3e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -217,6 +217,7 @@ fm_run_hook(fm-userconfig-src)
if(CMAKE_COMPILER_IS_GNUCXX)
add_compile_options(-Wno-float-equal)
add_compile_options(-Wreturn-type -Werror=return-type)
+ add_compile_options(-Wno-c99-compat)
endif()
if (CMAKE_CXX_COMPILER_ID MATCHES "Clang$")