summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-02-21 16:38:45 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-02-21 16:38:45 +0100
commit8b96a030514a96e83925ccb92076f8890a6b303f (patch)
treefaf8e5599acb20fa3d0a5229ed9005dd3ed2df27 /CMakeLists.txt
parent3acbe0d4063f5ba3060a19dcbdca91615015db88 (diff)
flush
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 37f77fbd..a17a7baa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,9 +49,9 @@ endif()
if(NOT BOOTSTRAP_DEPENDS)
find_package(Corrade QUIET REQUIRED)
- find_package(Magnum COMPONENTS GL Shaders Trade Sdl2Application QUIET REQUIRED)
+ find_package(Magnum QUIET REQUIRED COMPONENTS GL Shaders Trade Sdl2Application)
find_package(MagnumPlugins QUIET REQUIRED)
- find_package(MagnumIntegration COMPONENTS Glm QUIET REQUIRED)
+ find_package(MagnumIntegration QUIET REQUIRED COMPONENTS Glm)
corrade_add_resource(game_RESOURCES resources.conf)
file(GLOB sources "*.cpp" CONFIGURE_ARGS)