summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2024-02-09 17:54:35 +0100
committerStanislaw Halik <sthalik@misaki.pl>2024-02-09 20:08:55 +0100
commitd30921ac0b361639c10ae9d337cbf16cc3b7d359 (patch)
tree772b7591e12e116339846d2b67883aaca13af009 /CMakeLists.txt
parentfe7b12aa645954b151afd28a6a2667f76d509a28 (diff)
let's try adding aliases to Corrade/Magnum headers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae6ad761..4de40998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -199,6 +199,7 @@ else()
endif()
include_directories(.)
+include_directories(include)
#get_property(_fm-sdl2-include-dirs TARGET SDL2::SDL2 PROPERTY INTERFACE_INCLUDE_DIRECTORIES)
get_property(_fm-json-include-dirs TARGET nlohmann_json::nlohmann_json PROPERTY INTERFACE_INCLUDE_DIRECTORIES)