summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-10-16 07:10:38 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-10-16 07:10:38 +0200
commitd5fc708da35aa1ef2dd5b8ff314bc28c6e3d6519 (patch)
tree9d86b3f77655553239976ecad877b7055f548559 /CMakeLists.txt
parent30fa6de45c8fae29c812ddf12a9aade3f8cd3ea7 (diff)
oops
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8c54a48..f565e959 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,8 +229,9 @@ function(fm_add_debug_info self)
BYPRODUCTS "${exe}.debug"
WORKING_DIRECTORY "${CMAKE_RUNTIME_OUTPUT_DIRECTORY}"
)
- install(FILES "${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/${self}.exe.debug" DESTINATION bin)
+ install(FILES "${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/${exe}.debug" DESTINATION bin)
endif()
+
endfunction()
add_subdirectory(src)