summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2024-01-18 23:22:41 +0100
committerStanislaw Halik <sthalik@misaki.pl>2024-01-18 23:22:41 +0100
commit3264ef85e50add2db3c54291540bde7e8411cb70 (patch)
tree9c26f478c73dfcd83e5a49f4a8fb188d3b86be62 /CMakeLists.txt
parent848f3a16b95be89a1d639ae9ee4ea64e77625e39 (diff)
c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1eb1b329..f81010a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,7 +139,7 @@ if(MSVC)
-wd4197 # warning C4197: 'volatile int': top-level volatile in cast is ignored
)
add_definitions(-utf-8)
- if(CMAKE_SIZEOF_VOID_P GREATER_EQUAL 8)
+ if(CMAKE_SIZEOF_VOID_P GREATER 4)
add_link_options(-HIGHENTROPYVA)
endif()
else()