summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-09-30 18:48:50 +0200
committerStanislaw Halik <sthalik@misaki.pl>2022-09-30 18:50:32 +0200
commit5c9863cf0998b5f1b6107ce09b54cd3e8b484221 (patch)
tree7ca268c80a0ec7ac0c1b815d984cf11309b96840 /CMakeLists.txt
parentd3a29055d8b1dce89c77af0988ea840e949d2450 (diff)
.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d5a8477..020b81af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,9 @@ if(NOT BOOTSTRAP_DEPENDS)
include_directories(SYSTEM "./include")
add_subdirectory(crop-tool)
+ add_subdirectory(tile-tool)
add_subdirectory(anim)
+ add_subdirectory(tile)
corrade_add_resource(game_RESOURCES resources.conf)
file(GLOB sources "*.cpp" CONFIGURE_ARGS)