summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-10-13 12:13:56 +0200
committerStanislaw Halik <sthalik@misaki.pl>2022-10-13 12:13:56 +0200
commit67897701316d83495aed4baa94e96c9f84b818f8 (patch)
treec359b956e15b2cd9f9f36fe72b3c3cbe2297cac7 /CMakeLists.txt
parent713e473b65963ec6ca1b1eb185c297852fa336ea (diff)
a
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 537aed53..eee667d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,13 +48,13 @@ endif()
find_package(Corrade QUIET REQUIRED)
find_package(Magnum QUIET REQUIRED COMPONENTS GL Shaders Trade Sdl2Application)
find_package(MagnumPlugins QUIET REQUIRED)
-find_package(MagnumIntegration QUIET REQUIRED COMPONENTS Glm)
+find_package(MagnumIntegration QUIET REQUIRED ImGui)
include_directories(.)
include_directories(src)
if(MSVC)
- add_definitions(-FI"compat/prelude.hpp")
+ add_definitions(/FI"compat/prelude.hpp")
else()
add_definitions(-include compat/prelude.hpp)
endif()