summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-10-19 08:26:49 +0200
committerStanislaw Halik <sthalik@misaki.pl>2022-10-19 08:26:49 +0200
commitc388d63149bc6674084ee20f63157e6cafeed0ea (patch)
treec775a28c249308a634d681eb737a42a6312d44c1 /CMakeLists.txt
parenta8793cd30a80ca98cb3acbf78e703cede6083113 (diff)
cmake: fix duplication
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3d64102..0b94c67e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,10 +26,6 @@ if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT OR CMAKE_INSTALL_PREFIX STREQUAL
set(CMAKE_INSTALL_PREFIX "${CMAKE_BINARY_DIR}/install" CACHE PATH "" FORCE)
endif()
-if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT OR CMAKE_INSTALL_PREFIX STREQUAL "")
- set(CMAKE_INSTALL_PREFIX "${CMAKE_BINARY_DIR}/install" CACHE STRING "" FORCE)
-endif()
-
if(MSVC)
add_compile_options(-EHsc)
endif()