summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-11-14 14:05:30 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-11-14 14:05:53 +0100
commite1e68ef6f1ab1983023f6da5f92b4f1252b9c675 (patch)
tree2041f1698100d7386e7c4ada2661b60ffd2770e4 /CMakeLists.txt
parent7c7d2a22b13f70759c4f0ca6f9809538ed2c8c61 (diff)
cmake: disable rtti also on msvc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30fa6cc5..732930e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -152,6 +152,8 @@ endif()
if(NOT MSVC)
add_compile_options(-fno-rtti)
+else()
+ add_compile_options(-GR-)
endif()
if(NOT APPLE AND NOT WIN32)