summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-04-10 08:52:32 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-04-10 10:35:00 +0200
commitfdcff54e1d845343cdfe39040aac6f7ff9b4163a (patch)
treedb8de10a96b8022f43761c74a2d58453e3380d93 /CMakeLists.txt
parent8c867fac69fa9da0370000fa170cad1e22702ce5 (diff)
cmake: remove precompiled headers
They were having problems including fmtlib and robin_map.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b32e214e..813da7de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,9 +48,6 @@ if(CMAKE_BUILD_TYPE STREQUAL "")
endif()
endif()
-set(FLOORMAT_PRECOMPILED-HEADERS ON CACHE BOOL
- "Use precompiled headers while building the floormat.")
-
function(sets type)
set(i 0)
list(LENGTH ARGN max)