summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-10-03 20:28:33 +0200
committerStanislaw Halik <sthalik@misaki.pl>2022-10-03 20:28:33 +0200
commit2bbf13e72c571c5063576a13e123f0ae3ad78f9f (patch)
tree12d322d4bcc28be19e4c55f2e30b22af5612b75e /CMakeLists.txt
parent0e82239a9cf4be27fddd164bf654c6163eb51373 (diff)
fix msvc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb77c3e3..e12d871e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,7 +38,7 @@ set_directory_properties(PROPERTIES INTERFACE_CORRADE_CXX_STANDARD 20)
set(_userconfig "userconfig-${CMAKE_CXX_COMPILER_ID}.cmake")
if(EXISTS "${CMAKE_SOURCE_DIR}/${_userconfig}")
- include("${CMAKE_SOURCE_DIR}/${_userconfig}")
+ include("${CMAKE_SOURCE_DIR}/${_userconfig}" NO_POLICY_SCOPE)
else()
message(STATUS "user config '${_userconfig}' not found")
endif()