summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-11-04 15:51:00 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-11-04 15:51:00 +0100
commite1323d03c1271c42f5d120cd256b38c6c20bb793 (patch)
treeab31456c165adaff42699a6a20fcd6e8d3a3d212 /CMakeLists.txt
parent74f107569307e6c79a39a4daf92f430fdbb9bba0 (diff)
add some test animations
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36a4d0a9..5c8fa04d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -160,7 +160,7 @@ if(WIN32) # TODO
add_subdirectory(test)
endif()
-install(DIRECTORY images DESTINATION "share/${PROJECT_NAME}")
+install(DIRECTORY images anim DESTINATION "share/floormat")
fm_run_hook(fm-userconfig-post)
get_cmake_property(_variableNames VARIABLES)