summaryrefslogtreecommitdiffhomepage
path: root/editor/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-11-11 11:18:35 +0100
committerStanislaw Halik <sthalik@misaki.pl>2022-11-11 11:18:35 +0100
commit511faeef4f5b53fd0247dc0db1b8ccc1437af047 (patch)
treeb2d51496cbfd57f944a719ff71d89a3bf1f8441c /editor/CMakeLists.txt
parentcff080f8dfcbf3b5729a38bbe5ba4bc80a1a4d79 (diff)
a
Diffstat (limited to 'editor/CMakeLists.txt')
-rw-r--r--editor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/editor/CMakeLists.txt b/editor/CMakeLists.txt
index 77a2a73e..19895603 100644
--- a/editor/CMakeLists.txt
+++ b/editor/CMakeLists.txt
@@ -1,6 +1,6 @@
set(self ${PROJECT_NAME}-editor)
-file(GLOB sources "*.cpp" CONFIGURE_ARGS)
+file(GLOB sources "*.cpp" "../loader/*.cpp" CONFIGURE_ARGS)
corrade_add_resource(res "../resources.conf")
if(MSVC)
@@ -11,7 +11,7 @@ endif()
link_libraries(MagnumIntegration::ImGui fmt::fmt)
-add_executable(${self} "${sources}" "${res}" "../loader/loader-impl.cpp")
+add_executable(${self} "${sources}" "${res}")
target_link_libraries(${self} ${PROJECT_NAME}-main)
if(FLOORMAT_PRECOMPILED-HEADERS)