summaryrefslogtreecommitdiffhomepage
path: root/editor/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-04-10 09:03:38 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-04-10 10:35:00 +0200
commit42214976648e768d0a525dd6e5f84a1f300c25ae (patch)
tree2309ca7af25cb04bcdfbcef0b294fb65bee91b00 /editor/CMakeLists.txt
parent94acd44723424f8ff5a9532c3030a637956c738a (diff)
external, src/world: add tsl::robin_map
Diffstat (limited to 'editor/CMakeLists.txt')
-rw-r--r--editor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/editor/CMakeLists.txt b/editor/CMakeLists.txt
index 306c95f4..0eb7bcb7 100644
--- a/editor/CMakeLists.txt
+++ b/editor/CMakeLists.txt
@@ -10,7 +10,7 @@ else()
endif()
add_library(${self}_o OBJECT "${res}" "${sources}")
-target_link_libraries(${self}_o PUBLIC MagnumIntegration::ImGui fmt::fmt nlohmann_json::nlohmann_json)
+target_link_libraries(${self}_o PUBLIC MagnumIntegration::ImGui fmt::fmt nlohmann_json::nlohmann_json tsl::robin_map)
if(WIN32)
target_sources(${self}_o PRIVATE "../main/floormat.rc")