summaryrefslogtreecommitdiffhomepage
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2022-10-22 17:06:49 +0200
committerStanislaw Halik <sthalik@misaki.pl>2022-10-22 17:06:55 +0200
commit105740b8748315243a9f9c90fd252e132e5e741b (patch)
tree358703e02cf876a747f80116f41cdea228e8d925 /external/CMakeLists.txt
parent1684d2f6ead8ee0c4053a47bcfc3c76365b2df86 (diff)
shut up sdl build warning
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index be225248..c7ed3725 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -20,6 +20,7 @@ if(MSVC)
-wd4457 # #warning C4457: declaration of 'name' hides function parameter
#-wd4530 # warning C4530: C++ exception handler used, but unwind semantics are not enabled. Specify /EHsc
-wd4244 # warning C4244: 'initializing': conversion from 'unsigned int' to '_Ty', possible loss of data
+ -wd4005 # warning C4005: '_USE_MATH_DEFINES': macro redefinition
)
else()
add_compile_options(