summaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-08-27 15:44:39 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-08-27 17:57:30 +0200
commit405c0c4214c48908d8203a8f4d911289211eb909 (patch)
treeac77153e2c07be81a89d708083743ae8f6932e83 /src/CMakeLists.txt
parent364155032c228342e853c8f1661fea0c57f11c15 (diff)
cmake: kill precompiled headers
They only help by 5% at best. Not worth the side effects.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4f292847..f8d3e032 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,5 +10,3 @@ target_link_libraries(
fmt::fmt
tsl::robin_map
)
-
-target_precompile_headers(${self} PRIVATE precomp.hpp)