summaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-04-10 10:49:28 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-04-10 11:36:01 +0200
commitaa5a3bd725861161d6b713a5145729abe6115aec (patch)
treecb0cad0ae94077c0e1f2794c85b5278e7e1bee82 /src/CMakeLists.txt
parent10e5f3713cabab03da741743b43a4c7d98954500 (diff)
cmake: add precompiled header now unconditionally
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4aa9dbb4..714b4877 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,3 +9,5 @@ target_link_libraries(
fmt::fmt
tsl::robin_map
)
+
+target_precompile_headers(${self} PRIVATE precomp.hpp)