summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2023-08-23 18:54:45 +0200
committerStanislaw Halik <sthalik@misaki.pl>2023-08-23 19:24:39 +0200
commitd5c8c9ba44d0225a942ae70006dc40e8cd22c244 (patch)
tree0577e69e071aef5660993264df8c2648d16bdf1d /test/CMakeLists.txt
parentf5308a69ecb6404b02ca8cae1a49711dfceb2c33 (diff)
wip
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e835c359..db154673 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -27,8 +27,8 @@ foreach(file ${saves})
configure_file("${file}" "${save-dir}" COPYONLY)
endforeach()
-if(NOT MSVC)
- target_precompile_headers(${self}_o REUSE_FROM floormat)
-else()
- target_precompile_headers(${self}_o PRIVATE ../src/precomp.hpp)
-endif()
+#if(NOT MSVC)
+# target_precompile_headers(${self}_o REUSE_FROM floormat)
+#else()
+# target_precompile_headers(${self}_o PRIVATE ../src/precomp.hpp)
+#endif()