summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb77c3e3..e12d871e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,7 +38,7 @@ set_directory_properties(PROPERTIES INTERFACE_CORRADE_CXX_STANDARD 20)
set(_userconfig "userconfig-${CMAKE_CXX_COMPILER_ID}.cmake")
if(EXISTS "${CMAKE_SOURCE_DIR}/${_userconfig}")
- include("${CMAKE_SOURCE_DIR}/${_userconfig}")
+ include("${CMAKE_SOURCE_DIR}/${_userconfig}" NO_POLICY_SCOPE)
else()
message(STATUS "user config '${_userconfig}' not found")
endif()