summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5bb59495..eb77c3e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ if(NOT BOOTSTRAP_DEPENDS)
add_subdirectory(tile)
corrade_add_resource(game_RESOURCES resources.conf)
- file(GLOB sources "*.cpp" CONFIGURE_ARGS)
+ file(GLOB sources "*.cpp" "shaders/*.cpp" CONFIGURE_ARGS)
add_executable(${PROJECT_NAME} WIN32 "${sources}" "${game_RESOURCES}")
target_link_libraries(${PROJECT_NAME} PRIVATE