summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5245256..9d5a8477 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,8 @@ if(NOT BOOTSTRAP_DEPENDS)
find_package(MagnumIntegration QUIET REQUIRED COMPONENTS Glm)
include_directories("${CMAKE_CURRENT_SOURCE_DIR}")
+ include_directories(SYSTEM "./include")
+
add_subdirectory(crop-tool)
add_subdirectory(anim)