summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d5a8477..020b81af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,9 @@ if(NOT BOOTSTRAP_DEPENDS)
include_directories(SYSTEM "./include")
add_subdirectory(crop-tool)
+ add_subdirectory(tile-tool)
add_subdirectory(anim)
+ add_subdirectory(tile)
corrade_add_resource(game_RESOURCES resources.conf)
file(GLOB sources "*.cpp" CONFIGURE_ARGS)