summaryrefslogtreecommitdiffhomepage
path: root/draw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'draw/CMakeLists.txt')
-rw-r--r--draw/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/draw/CMakeLists.txt b/draw/CMakeLists.txt
index f12604ab..2c12289d 100644
--- a/draw/CMakeLists.txt
+++ b/draw/CMakeLists.txt
@@ -2,9 +2,3 @@ set(self floormat-draw)
file(GLOB sources "*.cpp" CONFIGURE_ARGS)
add_library(${self} OBJECT "${sources}")
target_link_libraries(${self} PUBLIC Magnum::GL)
-
-if(NOT MSVC)
- target_precompile_headers(${self} REUSE_FROM floormat)
-else()
- target_precompile_headers(${self} PRIVATE ../src/precomp.hpp)
-endif()