summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 897268f3..8473f091 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -21,7 +21,6 @@ endif()
fm_add_install_executable(${self})
set(save-dir "${CMAKE_BINARY_DIR}/test/save")
-file(REMOVE_RECURSE "${save-dir}")
file(GLOB files "save/*.dat" CONFIGURE_ARGS)
foreach(file ${files})
install(FILES "${file}" DESTINATION "${save-dir}")