summaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2e3415bd..981a99a2 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -6,5 +6,6 @@ file(MAKE_DIRECTORY "${CMAKE_BINARY_DIR}/test")
link_libraries(${PROJECT_NAME})
link_libraries(Magnum::WindowlessWglApplication Magnum::Trade)
-add_executable(${self} "${sources}" "../main/loader-impl.cpp")
+#add_executable(${self} "${sources}" "../main/loader-impl.cpp")
+add_library(${self} STATIC "${sources}" "../main/loader-impl.cpp")
install(TARGETS ${self} RUNTIME DESTINATION bin)