summaryrefslogtreecommitdiffhomepage
path: root/wall-tileset-tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wall-tileset-tool/CMakeLists.txt')
-rw-r--r--wall-tileset-tool/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/wall-tileset-tool/CMakeLists.txt b/wall-tileset-tool/CMakeLists.txt
index 336af25b..8d73844d 100644
--- a/wall-tileset-tool/CMakeLists.txt
+++ b/wall-tileset-tool/CMakeLists.txt
@@ -1,4 +1,6 @@
-find_package(OpenCV QUIET)
+if(NOT DEFINED OpenCV_FOUND)
+ find_package(OpenCV QUIET)
+endif()
if(OpenCV_FOUND)
set(self "floormat-wall-tileset-tool")