summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-12 06:47:45 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-12 06:47:45 +0200
commitf396490f2d15d699d8299b91406a9791b38c7237 (patch)
treef6b092b79f077d885d7e9868fb9c745e161b85af /CMakeLists.txt
parentbfdec03aaecfa3c6d67e9a87be95e703e73a845e (diff)
parent3cebbd121ce3dc5927f9cbc8d9d665da0b2fb454 (diff)
Merge remote-tracking branch 'origin/unstable' into unstable
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c326b2ba..b483000d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,10 @@ project(opentrack)
cmake_minimum_required(VERSION 2.8.11)
cmake_policy(SET CMP0020 NEW)
if(POLICY CMP0058)
- cmake_policy(SET CMP0058 OLD)
+ cmake_policy(SET CMP0058 OLD)
+endif()
+if(POLICY CMP0028)
+ cmake_policy(SET CMP0028 OLD)
endif()
include(CMakeParseArguments)