summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-04-27 11:25:41 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-04-27 11:25:41 +0200
commitbf45260ce8f235e593a22cdbdf9bcd98d508ae7f (patch)
tree1dbd0ef32a64b5d2f54b5a4360e85ac94f42caa5 /CMakeLists.txt
parentaaea5ec0284ed1931c184539b7796adc4d1fd19a (diff)
WIP: rewrite the GL widget in pure software mode
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2217de2e..c4b44d5c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,7 @@ if(NOT SDK_FACEAPI_ONLY)
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR})
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/qfunctionconfigurator)
+ INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/ftnoir_posewidget)
SET(SDK_OPENCV_STATIC FALSE CACHE BOOL "Whether OpenCV is statically linked")
if (WIN32)