summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-08-13 09:56:39 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-08-13 09:56:39 +0200
commit91f6a2c3822987c321d74da8bacf6b6460eb7388 (patch)
treebed3cc7e8d1005cf7a1cadcf2b8cdd0a43538b27 /CMakeLists.txt
parent9814176e83fc621f5dc150ec923c558435a41b4e (diff)
cmake: remove obsolete hack
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6a3afc3..1f943879 100644..100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,11 +37,7 @@ if(MSVC)
add_definitions(-DNOMINMAX -D_CRT_SECURE_NO_WARNINGS)
endif()
-set(my-qt-deps)
-if(WIN32) # hack to avoid breakage on buildbot
- set(my-qt-deps ws2_32)
-endif()
-set(MY_QT_LIBS ${Qt5Core_LIBRARIES} ${Qt5Gui_LIBRARIES} ${Qt5Widgets_LIBRARIES} ${Qt5Network_LIBRARIES} ${Qt5Xml_LIBRARIES} ${my-qt-deps})
+set(MY_QT_LIBS ${Qt5Core_LIBRARIES} ${Qt5Gui_LIBRARIES} ${Qt5Widgets_LIBRARIES} ${Qt5Network_LIBRARIES} ${Qt5Xml_LIBRARIES})
# note, hatire supports both ftnoir and opentrack
# don't remove without being sure as hell -sh 20140922