summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2014-06-12 07:21:33 +0200
committerStanislaw Halik <sthalik@misaki.pl>2014-06-12 07:21:33 +0200
commit46b1ab7766530bd654a0e84bf46285bad9620410 (patch)
tree39f3e31c74fe7d5f7e0eaafa0a1717d014d365cb /CMakeLists.txt
parentc8764b39f80ad7677076dd5d97a0bb29d9f0ba34 (diff)
one more libevdev pkgconfig typo
Issue: #31
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54a12f13..2b2e9f99 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -334,7 +334,7 @@ if(SDK_ENABLE_LIBEVDEV)
opentrack_library(opentrack-proto-libevdev)
pkg_check_modules(libevdev REQUIRED QUIET libevdev)
include_directories(${libevdev_INCLUDE_DIRS})
- target_link_libraries(opentrack-proto-libevdev ${libevdev-LIBRARIES})
+ target_link_libraries(opentrack-proto-libevdev ${libevdev_LIBRARIES})
endif()
if(SDK_FSUIPC)