summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-09-14 23:47:14 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-09-14 23:47:14 +0200
commit15c88252feb95fa73b993cb086c9b10137efd935 (patch)
treec585c5b4a2f696dbb3956586c63773913ec5b477 /CMakeLists.txt
parent94c0368c1a008d089ab780ffcea4f8aa24a0ee35 (diff)
Unbreak mingw-w64
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3256cb9b..d5d4684a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,7 +430,7 @@ endif()
endif()
endif()
- if(WIN32 AND NOT CMAKE_COMPILER_IS_GNUCC)
+ if(WIN32)
target_link_libraries(opentrack-tracker-ht
"${CMAKE_SOURCE_DIR}/dinput/dinput8.lib"
"${CMAKE_SOURCE_DIR}/dinput/dxguid.lib"