summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2013-09-17 19:24:06 +0200
committerStanislaw Halik <sthalik@misaki.pl>2013-09-17 19:24:06 +0200
commit1843e0bbb533a8fd438c31f6dc292dba9065be43 (patch)
treecf1abd01c9f4f42907e90ebcf6690244f6465073 /CMakeLists.txt
parent6f7bff0e7465b2af3247f606db714e7fe4650a42 (diff)
main: Enable X11 threads the idiomatic way
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0207df4..bc734e43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -536,8 +536,6 @@ endif()
winmm
uuid
)
- else()
- target_link_libraries(opentrack X11)
endif()
if(MSVC)
SET_TARGET_PROPERTIES(opentrack PROPERTIES LINK_FLAGS "/ENTRY:mainCRTStartup")