summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormm0zct <the_cartographer@hotmail.com>2013-11-01 23:41:43 +0000
committermm0zct <the_cartographer@hotmail.com>2013-11-01 23:41:43 +0000
commitf445a2b4cf466dd03423ce89d9cab19656508eb5 (patch)
tree3f25b47f2f43de54df426206c9c862b905432810 /CMakeLists.txt
parenta047a476bbb5ce1bab49f779d3f25e9d21ff1345 (diff)
parentb7418c2d7f554c91cd158ce4733433a271ad96ec (diff)
Merge branch 'master' of https://github.com/opentrack/opentrack
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7b0ca8e..c1cc757e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -607,7 +607,7 @@ endif()
if(UNIX)
add_library(opentrack-qxt-mini SHARED ${qxt-mini-c})
SET_TARGET_PROPERTIES(opentrack-qxt-mini PROPERTIES COMPILE_FLAGS "-DBUILD_QXT_CORE=42 -DBUILD_QXT_WIDGETS=42 -DBUILD_QXT_GUI=42")
- target_link_libraries(opentrack-qxt-mini ${MY_QT_LIBS})
+ target_link_libraries(opentrack-qxt-mini ${MY_QT_LIBS} X11)
endif()
add_executable(opentrack ${opentrack-win32-executable} ${opentrack-bin-c} ${opentrack-bin-h} ${opentrack-bin-moc} ${opentrack-bin-uih} ${opentrack-bin-rcc})
set_target_properties(opentrack PROPERTIES COMPILE_DEFINITIONS OPENTRACK_VERSION=\"${OPENTRACK__COMMIT}\")