summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-07-08 11:50:37 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-07-08 11:50:37 +0200
commit4c512d648d5230fc5e77783bfda2b26a733c0d5d (patch)
tree6da89e3575d6fd47ff00d901f4cff3f9b79ee62d /CMakeLists.txt
parentd4f7dc3cf636741a7f28fb9e6ca8b3d626593576 (diff)
parentf8456987d8fe69176bdfd950d72496e213407edf (diff)
Merge branch 'compiling' of https://github.com/DaMichel/opentrack into unstable
Issue: #381
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee5c6c1e..b69f7860 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,9 @@ include(opentrack-qt)
include(opentrack-platform)
include(opentrack-boilerplate)
include(opentrack-version)
-include(opentrack-tarball)
+if (~MSVC)
+ include(opentrack-tarball)
+endif()
include(opentrack-install)
set(C CMakeLists.txt)