summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-08-13 09:59:14 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-08-13 09:59:14 +0200
commit7579786e0007537db659b7a8cf4a78120ef4c4d5 (patch)
tree60081f707eb8916820ef6cb0c2e628f100dae2a5 /CMakeLists.txt
parent91f6a2c3822987c321d74da8bacf6b6460eb7388 (diff)
cmake: actually fix msvc subsystem to support xp
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f943879..65c7c81d 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,6 +124,7 @@ macro(opentrack_library n dir)
if(NOT foolib_STATIC)
install(TARGETS ${n} RUNTIME DESTINATION . LIBRARY DESTINATION .)
endif()
+ opentrack_compat(${n})
endmacro()
function(link_with_dinput8 n)