summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-13 05:44:41 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-13 05:44:41 +0200
commitf19017548381ab1dabc11e312acc790253d8b07d (patch)
tree81838f35fb5dd59be0f0d4c7f5f89408b2d1206f /CMakeLists.txt
parentf5e0eff0680cae4aacfbf832b8a11827bfeba8d5 (diff)
cmake: run install-fail-tool on OSX
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b483000d..2c38b4d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -541,3 +541,9 @@ endif()
if(WIN32)
install(FILES "${CMAKE_SOURCE_DIR}/bin/cleye.config" DESTINATION .)
endif()
+
+if(APPLE)
+ install(CODE "
+ execute_process(COMMAND /bin/sh \"${CMAKE_SOURCE_DIR}/install-fail-tool\" \"${CMAKE_INSTALL_PREFIX}\")
+ ")
+endif()