summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-06-15 07:40:02 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-06-15 07:40:02 +0200
commit524760a5248760307e99b396e2d4c9f7e4f74563 (patch)
treefd06cb97905a79ec45d282814667dab5dc4af133 /CMakeLists.txt
parent43e530e1acb4abe2d00162a7d94a2e7360d7979e (diff)
cmake: nix stderr spam on older version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55f715b6..7bbdb26c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,9 @@
project(opentrack)
cmake_minimum_required(VERSION 2.8.11)
cmake_policy(SET CMP0020 NEW)
-cmake_policy(SET CMP0058 OLD)
+if(POLICY CMP0058)
+ cmake_policy(SET CMP0058 OLD)
+endif()
include(CMakeParseArguments)