summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2015-07-20 14:29:02 +0200
committerStanislaw Halik <sthalik@misaki.pl>2015-07-20 14:29:02 +0200
commit56dd856405ebf26f8243880035fed2dd688b14a6 (patch)
tree9098f67afb93e7d95f7043a2c909d2f39a1e9c10 /CMakeLists.txt
parent0c1b4510b3f7a744cc4cad94e0d4dde45925269d (diff)
for now remove calibration support
PT tracker returns garbage when calibrating, Z is zero. Maybe can be reverted and fixed later.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f0685ee..16f779d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -546,8 +546,6 @@ if(WIN32)
install(FILES "${CMAKE_SOURCE_DIR}/bin/cleye.config" DESTINATION .)
endif()
-install(DIRECTORY "${CMAKE_SOURCE_DIR}/bin/camera" DESTINATION .)
-
if(APPLE)
install(CODE "
execute_process(COMMAND /bin/sh \"${CMAKE_SOURCE_DIR}/macosx/make-app-bundle.sh\"